WordPress alaprendszer verzió woocommerce v2.4.x-hez

Ennek a témakörnek tartalma 3 hozzászólás, 3 résztvevő. Utolsó frissítés:  Patai László 2 hete telt el.

4 bejegyzés megtekintése - 1-4 / 4
  • Szerző
    Bejegyzés
  • #230226

    awagub
    Participant
      • Témanyitás: 4
      • Hozzászólás: 2
      • Összesen: 6
      • Kezdő
      • ★★

      Sziasztok,

      van egy wordpress pluginom, ami megköveteli a woocommerce v.2.4.x plugint telepítését. (2.6.x nem jó az API változása miatt)

      1. Ez a korábbi woocommerce v.2.4.x használható a legújabb wordpress alaprendszerrel?
      2. Ha nem, akkor melyik alaprendszerrel használható?

      Azért kérdezem, mert a woo v.2.4, v2.6 és az akkori wordpress alaprendszerek api-jában is történtek változások, így gyanus, hogy csak bizonyos verziók működnek együtt megfelelően:

      https://woocommerce.com/2015/08/woocommerce-2-4-release/
      https://woocommerce.wordpress.com/2016/04/22/new-rest-api-based-on-the-wp-rest-api-in-2-6/

      A plugin oldalon kigyűjtöttem a kompatibilitási visszajelzéseket, de nem látok tisztán, mert sok mindenre nincs adat.

      Melyikkel tudom használni a woo v.2.4.x-et? Illetve a v.2.4.x sorozatból melyik ajánlott? (én az utolsóra gondoltam).

      Köszi szépen a segítséget

      2.4.13
      4.5.3 – 1 ok

      2.4.12
      4.4.2 – 1 ok
      4.4.1- 2 ok – 1 broken
      4.4.0 – 9 ok – 10 broken
      4.3.1. – 2 ok

      2.4.11
      4.4 – 1 ok
      4.3.1 – 4 ok – green

      2.4.10
      4.2.5 – 1 broken
      4.3.1 – 17 ok, 1 broken

      2.4.9
      2.4.9 – 3 ok, 2 broken

      2.4.8
      4.3.1 – 12 ok, 2 broken

      2.4.7
      4.4.2 – 1 ok

      2.4.6
      4.2.2 – 1 ok
      4.2.4 – 2 ok, 1 broken
      4.3 – 23 broken, 8 ok, – red
      4.4.1 – 1 ok

      2.4.5
      4.2.2. 1 ok

      2.4.4.
      4.2.2 1 ok
      4.2.4 – 4 ok, 2 broken
      4.3 – 1 ok, 1 broken

      2.4.3
      4.2.4 1 ok
      4.2 – 1 broken

      2.4.2
      4.3 – 1 broken

      2.4.1
      4.3. – 1 ok

      2.4.0
      4.2.4 – 2 ok
      4.2.2 – 1 ok
      4.3 – 1 broken

      #230319

      Rottenbacher Tamás
      Moderátor
        • Témanyitás: 149
        • Hozzászólás: 2857
        • Összesen: 3006
        • WordPress őrült
        • ★★★★★★★

        A 4.3.1 – 17 ok, 1 broken adja a legjobb arányt. Viszont nem feltétlen futtatnék webáruházt ilyen régi verzióval. Inkább költenék a friss verzión való működésre bírásra.

        Egy WordPress kedvelő, honlapkészítő informatikus lennék, megszórva marketing és 2007 óta növekvő SEO, keresőoptimalizálás tapasztalattal.

        Itt kérdezhetsz tőlem és tekintheted meg szakmai blogom:


        awagub
        Participant
          • Témanyitás: 4
          • Hozzászólás: 2
          • Összesen: 6
          • Kezdő
          • ★★

          Köszi szépen a választ. Igen az arányokat én is látom és tudom nem jó régit futtatni, de ez most csak ideiglenes lesz egy nem hagyományos hosztingon, egyéb szerver oldali védelemmel.

          A woocommerctől eltekintve mi a véleményetek, lehet az ujabb core wordpress-en régebbi plugint használni? Mennie kellene a v.2.4nek a legujabbon? Ha feltelepül és nagyjából jónak tűnik, csak véletlenül akadhatok rá hibára bugra? Vagy le lehet tesztelni valahogy?

           

          köszi

          #230334

          Patai László
          Moderátor
            • Témanyitás: 216
            • Hozzászólás: 3316
            • Összesen: 3532
            • WordPress őrült
            • ★★★★★★★

            Valószínű, hogy menni fog, viszont lehetnek pl. JS hibák. Csinálj mentést és ha valami nem stimmel, akkor tedd vissza a régit.

          4 bejegyzés megtekintése - 1-4 / 4

          Be kell jelentkezni a hozzászóláshoz.

          Yes No