Eltűnő képek a médiatárból

Címkézve: ,

Ennek a témakörnek tartalma 5 hozzászólás, 2 résztvevő. Utolsó frissítés:  csikel 2 hete, 3 napja telt el.

6 bejegyzés megtekintése - 1-6 / 6
  • Szerző
    Bejegyzés
  • #238943

    csikel
    Felhasználó
      • Témanyitás: 1
      • Hozzászólás: 4
      • Összesen: 5
      • Kezdő
      • ★★

      Sziasztok. Egy komoly problémába ütköztem. Migráció után ismeretlen okok miatt eltűnnek a gépek a médiatárból, de csak azok amelyeket a migráció után adtam hozzá.

      Attachments:
      You must be logged in to view attached files.
      #239019

      Rottenbacher Tamás
      Moderátor
        • Témanyitás: 149
        • Hozzászólás: 2915
        • Összesen: 3064
        • WordPress őrült
        • ★★★★★★★

        Mármint ha feltöltöd a Médiatárba, akkor nem jelenik meg ott rendesen?

        Az /uploads mappa jogosultsága, CHMOD, mennyi? 750 vagy 755?

        Egy WordPress kedvelő, honlapkészítő informatikus lennék, megszórva marketing és 2007 óta növekvő SEO, keresőoptimalizálás tapasztalattal.

        Itt kérdezhetsz tőlem és tekintheted meg szakmai blogom:


        csikel
        Felhasználó
          • Témanyitás: 1
          • Hozzászólás: 4
          • Összesen: 5
          • Kezdő
          • ★★

          A mappában ott vannak, az adatbázisból tűnik el az összes kép. Ha importálom a galériát, akkor a megjelennek a fájlok, de csak úgy, ahogy a csatolmányban látod.

          CHMOD (755) tökéletesen be van állítva a mappára és a fájlokra is. A htaccess szintén rendben van, az adatbázisból tűnnek el a metaadatok.

          Ha importálok egy xml mentést, akkor visszajön minden, de 2007-től importálni mindent(bejegyzések, kommentek…) nagyon időigényes és csak ideiglenes megoldás. Szeretném végleg megoldani a hibát.

          Úgy néz ki, hogy a migráció idézte elő a hibát, sajnos én csak a migráció után vettem átt a weboldal fejlesztését.

          Véletlenszerűen veszik el az adat és nem tudom előidézni újra a hibát.

          Lehet hogy szerveroldali a hiba?

          #239076

          Rottenbacher Tamás
          Moderátor
            • Témanyitás: 149
            • Hozzászólás: 2915
            • Összesen: 3064
            • WordPress őrült
            • ★★★★★★★

            Ugyan azon szerveren, kellene egy teszt telepítés. Tartalom export a régiből, újba import (nem migrálással) és utána tesztelni.

            Egy WordPress kedvelő, honlapkészítő informatikus lennék, megszórva marketing és 2007 óta növekvő SEO, keresőoptimalizálás tapasztalattal.

            Itt kérdezhetsz tőlem és tekintheted meg szakmai blogom:


            csikel
            Felhasználó
              • Témanyitás: 1
              • Hozzászólás: 4
              • Összesen: 5
              • Kezdő
              • ★★

              Ez lett volna a következő lépésem, de forbiddent kapok a szervertől az almappában levő wordpressre.

              #239462

              csikel
              Felhasználó
                • Témanyitás: 1
                • Hozzászólás: 4
                • Összesen: 5
                • Kezdő
                • ★★

                Köszönöm a segítséget, de megtaláltam a hibát.

                A hibát az adatbázis importálása okozta, a wp_postmeta táblában a meta_id oszlopról eltűnt a primary key és az auto increment jelző.

              6 bejegyzés megtekintése - 1-6 / 6

              Be kell jelentkezni a hozzászóláshoz.

              Yes No